eVisitorPass Knowledge Base
This page documents known issues and resolutions with iVisitorPass
Badges stop printing or print blank
2/05/2015 KB article 10028
Issue:
- System has been working well
- Badges stop printing when click on the "print badge" button
This can be caused by a DYMO printer locking up.
Resolution 1:
- Power cycle the printer.
- Unplug both cables from the printer
- Press the blue button on the front for 5 seconds to drain all the power out of the printer.
- Plug cables back in and retry.
Resolution 2:
- Some LabelWriter printers manufactured after April 1, 2014 will not properly install on Windows® 7 PCs when attached to a USB 3.0 port. DYMO has developed an update that will fix this problem on these printers. See DYMO article (click here).
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Badges stop printing
2/13/2014 KB article 10012
Issue:
- System has been working well
- Badges stop printing when click on the "print badge" button
This can be caused by a bad cable, a printer in an unstable state, or a defective printer.
Resolution:
- Check the USB cables
- Check the printer power cable
- Power cycle the printer. Leave it unplugged for at least 10 seconds to be sure it fully powers down.
- Replace the printer
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Fonts are enlarged and overlap
2/19/2014 KB article 10023
Issue:
- Fonts are enlarged. They overlap each other
- This may have also caused a problem with the picture distorting
- This was on a Windows 7 64-bit computer
Resolution:
- Font size had been set to 115%
- Control Panel, Fonts, Change Font size, Smaller 100% (default)
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I can't start a meeting with Join.me
5/7/2014 article 10027
Issue:
When a customer starts up Join.me, they get choices to sign up for the service, but can't start a meeting.
Cause:
This can be caused by using FireFox as a web browser.
Resolution:
Use Internet Explorer as a web browser for the Join.me sesssion. Google chrome seems to work also.
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eVisitorPass Free Demo won't install
5/7/2014 article 10025
Issue:
During the installation of eVisitorPass, I get an error message and it quits.
Cause:
This is usually caused by not having administration rights on the computer.
Resolution:
Log onto the computer with an account that has administrator rights. Ask your Tech department for assistance.
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I can't log on to the Free Demo account
5/7/2014 Article 10026
Issue:
The Free Demo installs fine, but I am not able to logon to the Free Demo account.
Resolution:
- Call us for the password to the free demo.
- Your firewall may be getting in the way. More info
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Camera locks up
2/13/2014 KB article 10001
Issue:
Sometimes the USB camera locks up. Windows does not release the device. This seems to be most often when you have both a microsoft camera and a logitec camera.
Resolution:
- Unplug the camera usb cable
- Count to 10
- Plug it into another usb port if available
- Restart the application
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Camera locks up
2/25/2014 KB article 10024
Resolution:
A Microsoft Camera seems to take over an not share with a Logitech camera
It is best to enable only one camera. You can disable a built-in camera with the Device Manager.